SUPPORT LOGIN

(Login and registration now occur through the store.)

LOGIN OR CREATE ACCOUNT



We're still experiencing some difficulties with our new unified login - sorry for the inconvenience!.

Machine won't turn on

  • Matthew Hoffman
  • Topic Author
  • Away
More
2 weeks 4 days ago #17025 by Matthew Hoffman
Machine won't turn on was created by Matthew Hoffman
A few weeks ago, while working inside my machine, I accidentally pulled out one of the wires that leads to the white LED from the on/off switch terminal.

I ordered a replacement LED, but meanwhile I thoughtlessly I left the red wire dangling out of the way.

Today, while I had the sides off, I decided to switch on the machine at the plug to see if it was working smoothly. Unfortunately, the exposed end of the red wire I had not made safe touched something which caused a bright spark and tripped the circuit breaker.

I then installed the replacement LED and switched the circuit back on. But the machine will not come on, although the wall plug has power again.

What do I do now?

Please Log in or Create an account to join the conversation.

  • Matthew Hoffman
  • Topic Author
  • Away
More
2 weeks 4 days ago #17027 by Matthew Hoffman
Replied by Matthew Hoffman on topic Machine won't turn on
Fixed, for the moment. The main problem was that the Londinium plug has a 13 amp fuse inside it. I replaced that and the machine now turns on. I've left the LED disconnected for the moment, as I am not absolutely sure of how it plugs into the switch terminal. If anyone can post a photograph of those connections, I'd be very grateful.

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #17028 by Frans Goddijn
Replied by Frans Goddijn on topic Machine won't turn on
In case my LR24 has the same connections, I took detailed pictures.

The forum software seems not to accept any pictures right now, so I used Wetransfer:

Wetransferhttps://wetransfer.com/downloads/5a0872e32a0b1306a55577be9e8e144120200719191538/bafb3ec3e67e006666a3c4529366a04120200719191538/3342fb

L1-P, L-R, Compak R120 & E8, Pavonis, Rocket, Mazzer, Fracino Roastilino & PXG4, Coffee-Tech FZ-94, Tonino, VSTlab IV, Acaia scales, Pencil tampers

Please Log in or Create an account to join the conversation.

  • Matthew Hoffman
  • Topic Author
  • Away
More
2 weeks 4 days ago #17029 by Matthew Hoffman
Replied by Matthew Hoffman on topic Machine won't turn on
Thank you, Frans. In fact, it is the white ON light that I am wrestling with. From your picture redlight-05, I can see what I think is the critical junction. But the light blue wire doesn't exist in my array. If that wire is coming from the white LED, it would be the same as a red wire on my setup, I believe.

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #17030 by Frans Goddijn
Replied by Frans Goddijn on topic Machine won't turn on
Sorry, I had misremembered your message and assumed you meant the RED light. Meanwhile I've re-wrapped the wires and closed the machine up again. If you still need pictures tomorrow I'll have a go at it again.

L1-P, L-R, Compak R120 & E8, Pavonis, Rocket, Mazzer, Fracino Roastilino & PXG4, Coffee-Tech FZ-94, Tonino, VSTlab IV, Acaia scales, Pencil tampers

Please Log in or Create an account to join the conversation.

  • Matthew Hoffman
  • Topic Author
  • Away
More
2 weeks 4 days ago #17031 by Matthew Hoffman
Replied by Matthew Hoffman on topic Machine won't turn on
Thanks again for taking the trouble to help me out with this.
Have a good evening,
Matt

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago - 2 weeks 4 days ago #17032 by Reiss Gunson
Replied by Reiss Gunson on topic Machine won't turn on

Matthew Hoffman wrote: Fixed, for the moment. The main problem was that the ^UK Londinium plug has a 13 amp fuse inside it.


- the fused plug is something unique to the UK. our machines with non UK plugs are not fused.
Last edit: 2 weeks 4 days ago by Reiss Gunson.

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #17033 by Reiss Gunson
Replied by Reiss Gunson on topic Machine won't turn on
hi matt

the wires of the white light plug onto piggy back connectors on the back of the ON/OFF switch - polarity does not matter

kind regards

reiss.

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago - 2 weeks 2 days ago #17036 by Reiss Gunson
Replied by Reiss Gunson on topic Machine won't turn on

Frans Goddijn wrote: In case my LR24 has the same connections, I took detailed pictures.

The forum software seems not to accept any pictures right now


this is due to Apple Photos now storing images in the .heic file format, which our website does not yet accept (assuming the image you are posting is being posted from Photos)

if you use the Export function in Apple Photos to save the image to your desktop (or wherever you like) you can change the file format to something that we do accept, like .jpeg

kind regards

reiss.
Last edit: 2 weeks 2 days ago by Reiss Gunson.

Please Log in or Create an account to join the conversation.

  • Matthew Hoffman
  • Topic Author
  • Away
More
1 week 1 day ago #17066 by Matthew Hoffman
Replied by Matthew Hoffman on topic Machine won't turn on
Thanks, Reiss. I connected it up today, after a little thought, and it worked first time. It doesn’t make a functional difference to have all the lights running, but it’s very satisfying.
Best wishes,
Matt

Please Log in or Create an account to join the conversation.

Time to create page: 0.123 seconds
Powered by Support forum